VPS-SLCUT-US01 experiencing major outage

Frontfacing service failure

Resolved
Operational
Started 3 months ago Lasted 34 minutes

Affected

Website Hosting
DA-LON-UK01
Updates
  • Resolved
    Resolved

    We have decommissioned the faulty CPU leaving the system running with one CPU. We will replace the faulty CPU over the next few days.

  • Identified
    Identified

    Due to a CPU failure on our primary front facing systems, our website and related components are offline.

  • Investigating
    Investigating

    Our team have opended this case, more updates to follow.